Configuration requise

PHP5 +

Linea21 v1.3+ nécessite l'utilisation de PHP 5.x sur votre serveur.

En cas d'hébergement mutualisé de type OVH ou free par exemple, l'utilisation de PHP5 n'est pas paramétré par défaut.

Si vous utilisez un autre hébergeur, consultez leur support pour activer PHP5.

Autre librairies

Linea21 v1 ne nécessite pas de modules et librairies particuliers pour fonctionner correctement. Veillez toutefois à ce que la bibliothèque GD soit installée pour la génération des graphiques du tableau de bord.

Écriture de fichiers & droits d'accès

Afin que l'application mène à bien ses fonctions, il est nécessaire de donner les droits en écriture aux répertoires suivants :

/user/avatar/
/publication/contents/
/news/input/
/newsletter/input/
/multimedia/input/
/logs/